<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://tnj.com/xmlrpc.php" />
    <title>How to Rally Your Team When Your Company is Struggling &#8211; The Network Journal</title>
<meta property="og:image" content="https://tnj.com/wp-content/uploads/2020/01/teams.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Network Journal &raquo; Feed" href="https://tnj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Network Journal &raquo; Comments Feed" href="https://tnj.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Network Journal &raquo; How to Rally Your Team When Your Company is Struggling Comments Feed" href="https://tnj.com/how-to-rally-your-team-when-your-company-is-struggling/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tnj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tnj.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://tnj.com/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_css-css'  href='https://tnj.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css'  href='https://tnj.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css'  href='https://tnj.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://tnj.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://tnj.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://tnj.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://tnj.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://tnj.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://tnj.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='cp-module-main-style-css'  href='https://tnj.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css'  href='https://tnj.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://tnj.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tnj.com/wp-content/themes/Newspaper/style.css?ver=9.7.2c' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://tnj.com/wp-content/themes/Newspaper-child/style.css?ver=9.7.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://tnj.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/tnj.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/tnj.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/tnj.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.4.3'></script>
<link rel='https://api.w.org/' href='https://tnj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tnj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tnj.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Race Still Matters: Why White Workers Keep Getting More of the Good Jobs' href='https://tnj.com/race-still-matters-why-white-workers-keep-getting-more-of-the-good-jobs/' />
<link rel='next' title='Employers Use Algorithms to Rate Job Interviewees. A New Illinois Law Gives Candidates Rights' href='https://tnj.com/employers-use-algorithms-to-rate-job-interviewees-a-new-illinois-law-gives-candidates-rights/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://tnj.com/how-to-rally-your-team-when-your-company-is-struggling/" />
<link rel='shortlink' href='https://tnj.com/?p=76985' />
<link rel="alternate" type="application/json+oembed" href="https://tnj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftnj.com%2Fhow-to-rally-your-team-when-your-company-is-struggling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tnj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftnj.com%2Fhow-to-rally-your-team-when-your-company-is-struggling%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/tnj.com\/wp-admin\/","wpRestNonce":"83728d2d1c","wpRestUrl":"https:\/\/tnj.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Ads on this site are served by Adning v1.4.2 - adning.com -->
<style></style><!-- / Adning. -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7473042-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7473042-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://tnj.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tnj.com/category/small-business/",
                    "name": "Small Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tnj.com/category/small-business/business-advice/",
                    "name": "Business Advice"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tnj.com/how-to-rally-your-team-when-your-company-is-struggling/",
                    "name": "How to Rally Your Team When Your Company is Struggling"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-76985 single-format-standard business-advice how-to-rally-your-team-when-your-company-is-struggling global-block-template-1 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/networkjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/networkjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/azizgueyeadetimirnthenetworkjournal" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-39039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-39039"><a href="https://tnj.com/">Home</a></li>
<li id="menu-item-42946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42946"><a href="https://tnj.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41546"><a href="https://tnj.com/category/news/business/">Business</a></li>
	<li id="menu-item-39084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39084"><a href="https://tnj.com/category/news/us-news/">U.S. News</a></li>
	<li id="menu-item-70921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70921"><a href="https://tnj.com/press-release/">Press Release</a></li>
</ul>
</li>
<li id="menu-item-42947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-42947"><a href="https://tnj.com/category/small-business/">Small Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39085"><a href="https://tnj.com/category/small-business/black-entrepreneurs/">Black Entrepreneurs</a></li>
	<li id="menu-item-39086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39086"><a href="https://tnj.com/category/small-business/business-advice/">Business Advice</a></li>
	<li id="menu-item-39087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39087"><a href="https://tnj.com/category/small-business/marketing/">Marketing</a></li>
	<li id="menu-item-39088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39088"><a href="https://tnj.com/category/small-business/online-marketing/">Online Marketing</a></li>
	<li id="menu-item-39089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39089"><a href="https://tnj.com/category/small-business/financing/">Financing</a></li>
	<li id="menu-item-39090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39090"><a href="https://tnj.com/category/small-business/how-to/">How-To</a></li>
</ul>
</li>
<li id="menu-item-43139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43139"><a href="https://tnj.com/category/personal-finance/">Personal Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39091"><a href="https://tnj.com/category/personal-finance/taxes/">Taxes</a></li>
	<li id="menu-item-39092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39092"><a href="https://tnj.com/category/personal-finance/investment/">Investment</a></li>
	<li id="menu-item-39093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39093"><a href="https://tnj.com/category/personal-finance/home-owner/">Home Owner</a></li>
	<li id="menu-item-39094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39094"><a href="https://tnj.com/category/personal-finance/retirement/">Retirement</a></li>
</ul>
</li>
<li id="menu-item-42949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42949"><a href="https://tnj.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41325"><a href="https://tnj.com/category/technology/technology-news/">Technology news</a></li>
	<li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41550"><a href="https://tnj.com/category/technology/personal-technology/">Personal Technology</a></li>
	<li id="menu-item-41357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41357"><a href="https://tnj.com/category/technology/business-technology/">Business Technology</a></li>
	<li id="menu-item-41358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41358"><a href="https://tnj.com/category/technology/review/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-75360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75360"><a href="https://tnj.com/category/awards/">Awards<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-75361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75361"><a href="https://tnj.com/category/awards/2019-influential-women/">2019 Influential Women</a></li>
</ul>
</li>
<li id="menu-item-70213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70213"><a href="https://tnj.com/events/25womenawards/">TNJ EVENTS</a></li>
<li id="menu-item-39044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39044"><a href="https://tnj.com/category/career/">Career<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39099"><a href="https://tnj.com/category/career/career-advice/">Career Advice</a></li>
	<li id="menu-item-39098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39098"><a href="https://tnj.com/category/career/people_on_the_move/">On The Move</a></li>
	<li id="menu-item-41359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41359"><a href="https://jobs.tnj.com">Jobs</a></li>
</ul>
</li>
<li id="menu-item-42951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42951"><a href="https://tnj.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39103"><a href="https://tnj.com/category/lifestyle/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-39104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39104"><a href="https://tnj.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-39102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39102"><a href="https://tnj.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-39101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39101"><a href="https://tnj.com/category/lifestyle/auto/">Auto</a></li>
</ul>
</li>
<li id="menu-item-41352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41352"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70390"><a href="https://tnj.com/category/print-edition/">Print Edition</a></li>
	<li id="menu-item-68469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68469"><a href="https://tnj.com/category/tnjvideos/">Videos</a></li>
	<li id="menu-item-41366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41366"><a href="https://tnj.com/category/lists-resources/">Lists/Resources</a></li>
	<li id="menu-item-42972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42972"><a href="#">PODCAST</a></li>
	<li id="menu-item-42988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42988"><a href="https://tnj.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-42970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42970"><a href="http://www.magzter.com/US/The-Network-Journal/The-Network-Journal/Business/">Digital Subscription</a></li>
		<li id="menu-item-42971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42971"><a href="https://www.ezsubscription.com/tnj/subscribe.asp">Subscribe To Magazine</a></li>
		<li id="menu-item-42980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42980"><a href="https://tnj.com/advertise/">Advertise</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://tnj.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, January 28, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-68390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-68390"><a href="https://tnj.com/submit-a-press-release/">Submit a Press Release</a></li>
<li id="menu-item-68391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68391"><a href="https://tnj.com/submit-a-nomination/">Submit a Nomination</a></li>
<li id="menu-item-68392" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68392"><a href="https://tnj.com/advertise/">Advertise</a></li>
<li id="menu-item-68393" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-68393"><a href="https://www.magzter.com/US/The-Network-Journal/The-Network-Journal/Business">Digital Magazine</a></li>
<li id="menu-item-68394" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-68394"><a href="https://www.ezsubscription.com/tnj/subscribe.asp">Subscribe</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/networkjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/networkjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/azizgueyeadetimirnthenetworkjournal" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://tnj.com/">
                <img src="https://tnj.com/wp-content/uploads/2017/02/tnjlogoforweb-1.jpg" alt=""/>
                <span class="td-visual-hidden">The Network Journal</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e30bb09bc3d8_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5e30bb09bc3d8_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e30bb09bc3d8_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- TNJ ZONE 728X90 [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc375140 = window.plc375140 || 0; 
document.write('<'+'div id="placement_375140_'+plc375140+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(165671, 375140, [728,90], 'placement_375140_'+opt.place, opt); }, opt: { place: plc375140++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://tnj.com/">
			<img src="https://tnj.com/wp-content/uploads/2017/02/tnjlogoforweb-1.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://tnj.com/">
			<img src="https://tnj.com/wp-content/uploads/2017/02/tnjlogoforweb-1.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39039"><a href="https://tnj.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42946"><a href="https://tnj.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41546"><a href="https://tnj.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39084"><a href="https://tnj.com/category/news/us-news/">U.S. News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70921"><a href="https://tnj.com/press-release/">Press Release</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-42947"><a href="https://tnj.com/category/small-business/">Small Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39085"><a href="https://tnj.com/category/small-business/black-entrepreneurs/">Black Entrepreneurs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-39086"><a href="https://tnj.com/category/small-business/business-advice/">Business Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39087"><a href="https://tnj.com/category/small-business/marketing/">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39088"><a href="https://tnj.com/category/small-business/online-marketing/">Online Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39089"><a href="https://tnj.com/category/small-business/financing/">Financing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39090"><a href="https://tnj.com/category/small-business/how-to/">How-To</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43139"><a href="https://tnj.com/category/personal-finance/">Personal Finance</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39091"><a href="https://tnj.com/category/personal-finance/taxes/">Taxes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39092"><a href="https://tnj.com/category/personal-finance/investment/">Investment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39093"><a href="https://tnj.com/category/personal-finance/home-owner/">Home Owner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39094"><a href="https://tnj.com/category/personal-finance/retirement/">Retirement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42949"><a href="https://tnj.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41325"><a href="https://tnj.com/category/technology/technology-news/">Technology news</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41550"><a href="https://tnj.com/category/technology/personal-technology/">Personal Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41357"><a href="https://tnj.com/category/technology/business-technology/">Business Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41358"><a href="https://tnj.com/category/technology/review/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75360"><a href="https://tnj.com/category/awards/">Awards</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75361"><a href="https://tnj.com/category/awards/2019-influential-women/">2019 Influential Women</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70213"><a href="https://tnj.com/events/25womenawards/">TNJ EVENTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39044"><a href="https://tnj.com/category/career/">Career</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39099"><a href="https://tnj.com/category/career/career-advice/">Career Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39098"><a href="https://tnj.com/category/career/people_on_the_move/">On The Move</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41359"><a href="https://jobs.tnj.com">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42951"><a href="https://tnj.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39103"><a href="https://tnj.com/category/lifestyle/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39104"><a href="https://tnj.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39102"><a href="https://tnj.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39101"><a href="https://tnj.com/category/lifestyle/auto/">Auto</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41352"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70390"><a href="https://tnj.com/category/print-edition/">Print Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68469"><a href="https://tnj.com/category/tnjvideos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41366"><a href="https://tnj.com/category/lists-resources/">Lists/Resources</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42972"><a href="#">PODCAST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-42988"><a href="https://tnj.com/magazine/">Magazine</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42970"><a href="http://www.magzter.com/US/The-Network-Journal/The-Network-Journal/Business/">Digital Subscription</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42971"><a href="https://www.ezsubscription.com/tnj/subscribe.asp">Subscribe To Magazine</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42980"><a href="https://tnj.com/advertise/">Advertise</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://tnj.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://tnj.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Small Business" class="entry-crumb" href="https://tnj.com/category/small-business/">Small Business</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business Advice" class="entry-crumb" href="https://tnj.com/category/small-business/business-advice/">Business Advice</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">How to Rally Your Team When Your Company is Struggling</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-76985" class="post-76985 post type-post status-publish format-standard has-post-thumbnail hentry category-business-advice" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://tnj.com/category/small-business/">Small Business</a></li><li class="entry-category"><a  href="https://tnj.com/category/small-business/business-advice/">Business Advice</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">How to Rally Your Team When Your Company is Struggling</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://tnj.com/author/tnjadmin/">TNJ Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T14:20:22+00:00" >January 28, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://tnj.com/how-to-rally-your-team-when-your-company-is-struggling/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-76985">5</span></div>                </div>

            </header>

        </div>

        
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://tnj.com/wp-content/uploads/2020/01/teams.jpg" data-caption=""><img width="696" height="443" class="entry-thumb td-modal-image" src="https://tnj.com/wp-content/uploads/2020/01/teams-696x443.jpg" srcset="https://tnj.com/wp-content/uploads/2020/01/teams-696x443.jpg 696w, https://tnj.com/wp-content/uploads/2020/01/teams-300x191.jpg 300w, https://tnj.com/wp-content/uploads/2020/01/teams-150x95.jpg 150w, https://tnj.com/wp-content/uploads/2020/01/teams-768x489.jpg 768w, https://tnj.com/wp-content/uploads/2020/01/teams-660x420.jpg 660w, https://tnj.com/wp-content/uploads/2020/01/teams.jpg 1021w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="teams"/></a></div>
            <!-- content --><p class="krtText">I lead a very talented team but morale is low due to issues with our company’s performance, layoffs and lack of communication from our executive team. I think there’s a decent vision for the future, but confidence is low. What can I do to help rally them while our company turns around?</p>
<p class="krtText">—Alisa, 46, director, service strategy</p>
<p class="krtText">A: Realistically, you are facing a lot of flight risk.</p>
<p class="krtText">Top performers have options, and if they believe your company is circling the drain, they may well choose to move on. It’s up to you to attract them to stay.</p>
<p class="krtText">Put yourself in your team’s shoes. Dig deep to understand why you want to stay. Your rationale is probably a combination of things, but others need to hear your authentic reasons.</p>
<p class="krtText">Much of your case relies on a promising future. What leads you to have hope? What do you like about the new vision? Be specific — being able to articulate reasons for your support will drive your ability to communicate with your team.</p>
<p class="krtText">Then create links between current problems and the future direction that will entice people to stay. It is genuinely inspiring to be part of the solution to complex problems.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5e30bb09bf40c_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_2_5e30bb09bf40c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5e30bb09bf40c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5096933492041364" data-ad-slot="8766626270"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5096933492041364" data-ad-slot="8766626270"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5096933492041364" data-ad-slot="8766626270"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5096933492041364" data-ad-slot="8766626270"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p class="krtText">Here, too, you will need to be specific. If your company performance was tied to poor sales, explain how the new vision addresses that. Perhaps it addresses quality issues. Then show how your team has a role.</p>
<p class="krtText">Balance this with honesty about the continued challenges you anticipate. More happy talk will undermine their confidence in the positive parts of your message.</p>
<p class="krtText">You will notice that these steps are designed to fill in the communication gaps from your executive team. This is what they should be doing.</p>
<p class="krtText">Spend a lot of time talking with your team members individually and as a group. They will raise issues you haven’t thought of. Take them seriously, share any information you can, and dig for answers to important questions.</p>
<p class="krtText">Keep an eye on their day-to-day situations. Often with layoffs, the remaining teams get overburdened picking up the slack. Be their advocate.</p>
<p class="krtText">Find ways to reward them. You probably don’t have much financial flexibility, but push management to consider some targeted bonuses to show appreciation for team members’ loyalty.</p>
<p class="krtText">Give them opportunities for learning and development. Sometimes when companies are having problems, there is actually too little work to do, which causes its own stress. In this case, authorize work time for additional training.</p>
<p class="krtText">Encourage them to explore their options. You want to them to choose to stay, not feel trapped.</p>
<p class="krtText">The team really is the thing. People come to work to be part of something. Yes, we need paychecks, but great jobs I’ve had include being part of great teams. Even in tough times, it’s hard to walk away from a place where people feel appreciated, valued, respected and liked.</p>
<p>(Article written by Liz Reyer)</p>
<p>(SOURCE: TNS)</p>
<span class="cp-load-after-post"></span>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5e30bb09bf584_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_3_5e30bb09bf584_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5e30bb09bf584_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5096933492041364" data-ad-slot="8766626270"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5096933492041364" data-ad-slot="8766626270"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5096933492041364" data-ad-slot="8766626270"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5096933492041364" data-ad-slot="8766626270"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://tnj.com/how-to-rally-your-team-when-your-company-is-struggling/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftnj.com%2Fhow-to-rally-your-team-when-your-company-is-struggling%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+to+Rally+Your+Team+When+Your+Company+is+Struggling&url=https%3A%2F%2Ftnj.com%2Fhow-to-rally-your-team-when-your-company-is-struggling%2F&via=The+Network+Journal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tnj.com/how-to-rally-your-team-when-your-company-is-struggling/&amp;media=https://tnj.com/wp-content/uploads/2020/01/teams.jpg&description=How+to+Rally+Your+Team+When+Your+Company+is+Struggling">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How+to+Rally+Your+Team+When+Your+Company+is+Struggling %0A%0A https://tnj.com/how-to-rally-your-team-when-your-company-is-struggling/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://tnj.com/author/tnjadmin/">TNJ Staff</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TNJ Staff"></span><meta itemprop="datePublished" content="2020-01-28T14:20:22+00:00"><meta itemprop="dateModified" content="2020-01-28T14:20:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://tnj.com/how-to-rally-your-team-when-your-company-is-struggling/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tnj.com/wp-content/uploads/2017/02/tnjlogoforweb-1.jpg"></span><meta itemprop="name" content="The Network Journal"></span><meta itemprop="headline " content="How to Rally Your Team When Your Company is Struggling"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tnj.com/wp-content/uploads/2020/01/teams.jpg"><meta itemprop="width" content="1021"><meta itemprop="height" content="650"></span>        </footer>

    </article> <!-- /.post -->


<div id="zergnet-widget-63036"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=63036';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
<div id="zergnet-widget-63037"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=63037';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>

<br>


    <div class="td_block_wrap td_block_related_posts td_uid_4_5e30bb09bfadd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e30bb09bfadd" ><script>var block_td_uid_4_5e30bb09bfadd = new tdBlock();
block_td_uid_4_5e30bb09bfadd.id = "td_uid_4_5e30bb09bfadd";
block_td_uid_4_5e30bb09bfadd.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e30bb09bfadd_rand","td_column_number":3,"live_filter_cur_post_id":76985,"live_filter_cur_post_author":"200047","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e30bb09bfadd_rand","tdc_css_class_style":"td_uid_4_5e30bb09bfadd_rand_style"}';
block_td_uid_4_5e30bb09bfadd.td_column_number = "3";
block_td_uid_4_5e30bb09bfadd.block_type = "td_block_related_posts";
block_td_uid_4_5e30bb09bfadd.post_count = "3";
block_td_uid_4_5e30bb09bfadd.found_posts = "691";
block_td_uid_4_5e30bb09bfadd.header_color = "";
block_td_uid_4_5e30bb09bfadd.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e30bb09bfadd.max_num_pages = "231";
tdBlocksArray.push(block_td_uid_4_5e30bb09bfadd);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e30bb0a073c3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e30bb09bfadd" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e30bb0a073c9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e30bb09bfadd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e30bb09bfadd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tnj.com/surprise-your-small-business-probably-needs-auto-insurance/" rel="bookmark" class="td-image-wrap" title="Surprise: Your Small Business Probably Needs Auto Insurance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Surprise: Your Small Business Probably Needs Auto Insurance" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2020/01/pros-cons-fleet-card-for-small-business-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://tnj.com/category/small-business/business-advice/" class="td-post-category">Business Advice</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tnj.com/surprise-your-small-business-probably-needs-auto-insurance/" rel="bookmark" title="Surprise: Your Small Business Probably Needs Auto Insurance">Surprise: Your Small Business Probably Needs Auto Insurance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tnj.com/5-ways-to-become-a-more-effective-entrepreneur/" rel="bookmark" class="td-image-wrap" title="5 Ways to Become a More Effective Entrepreneur"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="5 Ways to Become a More Effective Entrepreneur" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2019/11/business1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://tnj.com/category/small-business/business-advice/" class="td-post-category">Business Advice</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tnj.com/5-ways-to-become-a-more-effective-entrepreneur/" rel="bookmark" title="5 Ways to Become a More Effective Entrepreneur">5 Ways to Become a More Effective Entrepreneur</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tnj.com/3-ways-your-city-can-help-you-grow-your-business/" rel="bookmark" class="td-image-wrap" title="3 Ways Your City Can Help You Grow Your Business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="3 Ways Your City Can Help You Grow Your Business" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2019/07/workforce-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://tnj.com/category/small-business/business-advice/" class="td-post-category">Business Advice</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tnj.com/3-ways-your-city-can-help-you-grow-your-business/" rel="bookmark" title="3 Ways Your City Can Help You Grow Your Business">3 Ways Your City Can Help You Grow Your Business</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e30bb09bfadd" data-td_block_id="td_uid_4_5e30bb09bfadd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e30bb09bfadd" data-td_block_id="td_uid_4_5e30bb09bfadd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    
<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5e30bb0a086b7_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_5e30bb0a086b7_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5e30bb0a086b7_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- TNJ ZONE 300x250 [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc375138 = window.plc375138 || 0; 
document.write('<'+'div id="placement_375138_'+plc375138+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(165671, 375138, [300,250], 'placement_375138_'+opt.place, opt); }, opt: { place: plc375138++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5e30bb0a088f6_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5e30bb0a088f6" ><script>var block_td_uid_8_5e30bb0a088f6 = new tdBlock();
block_td_uid_8_5e30bb0a088f6.id = "td_uid_8_5e30bb0a088f6";
block_td_uid_8_5e30bb0a088f6.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-53424","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5e30bb0a088f6_rand","separator":"","m6_tl":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e30bb0a088f6_rand","tdc_css_class_style":"td_uid_8_5e30bb0a088f6_rand_style"}';
block_td_uid_8_5e30bb0a088f6.td_column_number = "1";
block_td_uid_8_5e30bb0a088f6.block_type = "td_block_7";
block_td_uid_8_5e30bb0a088f6.post_count = "4";
block_td_uid_8_5e30bb0a088f6.found_posts = "30847";
block_td_uid_8_5e30bb0a088f6.header_color = "#";
block_td_uid_8_5e30bb0a088f6.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e30bb0a088f6.max_num_pages = "7712";
tdBlocksArray.push(block_td_uid_8_5e30bb0a088f6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_8_5e30bb0a088f6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tnj.com/in-her-new-memoir-maryanne-howland-tells-of-how-she-prepared-her-son-for-manhood/" rel="bookmark" class="td-image-wrap" title="In Her New Memoir, MaryAnne Howland Tells of How She Prepared Her Son for Manhood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="In Her New Memoir, MaryAnne Howland Tells of How She Prepared Her Son for Manhood" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2020/01/howland-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tnj.com/in-her-new-memoir-maryanne-howland-tells-of-how-she-prepared-her-son-for-manhood/" rel="bookmark" title="In Her New Memoir, MaryAnne Howland Tells of How She Prepared Her Son for Manhood">In Her New Memoir, MaryAnne Howland Tells of How She Prepared...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T16:09:28+00:00" >January 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tnj.com/employers-use-algorithms-to-rate-job-interviewees-a-new-illinois-law-gives-candidates-rights/" rel="bookmark" class="td-image-wrap" title="Employers Use Algorithms to Rate Job Interviewees. A New Illinois Law Gives Candidates Rights"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Employers Use Algorithms to Rate Job Interviewees. A New Illinois Law Gives Candidates Rights" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2020/01/jobs3-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tnj.com/employers-use-algorithms-to-rate-job-interviewees-a-new-illinois-law-gives-candidates-rights/" rel="bookmark" title="Employers Use Algorithms to Rate Job Interviewees. A New Illinois Law Gives Candidates Rights">Employers Use Algorithms to Rate Job Interviewees. A New Illinois Law...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T14:32:47+00:00" >January 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tnj.com/how-to-rally-your-team-when-your-company-is-struggling/" rel="bookmark" class="td-image-wrap" title="How to Rally Your Team When Your Company is Struggling"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="How to Rally Your Team When Your Company is Struggling" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2020/01/teams-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tnj.com/how-to-rally-your-team-when-your-company-is-struggling/" rel="bookmark" title="How to Rally Your Team When Your Company is Struggling">How to Rally Your Team When Your Company is Struggling</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T14:20:22+00:00" >January 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tnj.com/race-still-matters-why-white-workers-keep-getting-more-of-the-good-jobs/" rel="bookmark" class="td-image-wrap" title="Race Still Matters: Why White Workers Keep Getting More of the Good Jobs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Race Still Matters: Why White Workers Keep Getting More of the Good Jobs" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2020/01/race-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tnj.com/race-still-matters-why-white-workers-keep-getting-more-of-the-good-jobs/" rel="bookmark" title="Race Still Matters: Why White Workers Keep Getting More of the Good Jobs">Race Still Matters: Why White Workers Keep Getting More of the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T14:05:32+00:00" >January 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><img src="https://tnj.com/wp-content/uploads/2016/12/tnjlogoforweb.jpg" /></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>ABOUT US</span></h4>			<div class="textwidget"><p>The Network Journal is a quarterly print and online business magazine for Black professionals and small business owners. TNJ is dedicated to educating and empowering its readers.</p>
<p>Contact us: <a href="mailto:tnjeditors@tnj.com">tnjeditors@tnj.com</a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright tnj.com All Rights Reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


				<script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1580251914 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<style type="text/css"></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|ABeeZee|Abel|Abril+Fatface|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Amarante|Amatic+SC|Amita|Architects+Daughter|Arizonia|Arvo|Average+Sans|Bad+Script|Berkshire+Swash|Bevan|Bigshot+One|Bowlby+One|Cabin|Cabin+Condensed|Cabin+Sketch|Cherry+Cream+Soda|Codystar|Coming+Soon|Cookie|Cutive+Mono|Fjalla+One|Freckle+Face|Fredericka+the+Great|Gabriela|Grand+Hotel|Great+Vibes|Habibi|Happy+Monkey|Julius+Sans+One|Just+Another+Hand|Kaushan+Script|Lobster|Lobster+Two|Maven+Pro|Oregano|Plaster|Playball|Pontano+Sans|Quicksand|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Tenor+Sans|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'>				<div data-class-id="content-5e30bb0a0d288" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = "5"data-onscroll-value = ""data-exit-intent = "enabled"data-add-to-cart = "0" data-closed-cookie-time="14" data-conversion-cookie-time="180"  data-modal-id="cp_id_2aa4f"  data-modal-style="cp_id_2aa4f"  data-option="smile_modal_styles"    data-custom-class = "modal popup  exit intent cp-cp_id_2aa4f cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  modal popup  exit intent cp-cp_id_2aa4f cp-modal-global" data-module-type="modal" ></div>
		
		<div data-form-layout="cp-form-layout-1" class="cp-module cp-modal-popup-container  cp_id_2aa4f cp-modal-every-design-container " data-style-id ="cp_id_2aa4f"  data-module-name ="modal" data-close-gravity = "1">
			<div class="content-5e30bb0a0d288 cp-overlay   smile-bounceInLeft  global_modal_container   "  data-scheduled="false"  data-closed-cookie-time="14" data-conversion-cookie-time="180"  data-modal-id="cp_id_2aa4f"  data-modal-style="cp_id_2aa4f"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "modal popup  exit intent cp-cp_id_2aa4f cp-modal-global"data-class = "content-5e30bb0a0d288"data-load-on-refresh = "enabled"data-load-on-count = "" data-affiliate_setting ="0"  data-overlay-animation = "smile-bounceInLeft"   data-redirect-to ="self"      data-tz-offset = "0"data-image-position = ""data-placeholder-color = ""data-timezonename = "WordPress"data-timezone = "0"  style=" " >
				<div class="cp-overlay-background" style=" background-color:rgba(10,10,10,0.7);"></div>	<div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:410px;">
					<div class="cp-animate-container"  data-overlay-animation = "smile-bounceInLeft"  data-exit-animation="smile-bounceOutDown">
						<div class="cp-modal-content "   style = "box-shadow:0px 0px 2px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 2px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 2px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgba(86,86,131,0.6);border-width:  px;border-width:1px;" >	
								
							<div class="cp-modal-body cp-modal-every-design " style = "background-image:url(https://tnj.com/wp-content/uploads/cp_modal/modal__cp_id_2aa4f/whitewall-150x150.jpg);background-repeat: repeat;background-position: center;background-size: auto;;" >
																<div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:rgba(255,255,255,0.03);;;"></div>
																		<!-- BEFORE CONTENTS -->
		<div class="cp-row">
			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container" >
				<div class="cp-short-desc-container 
									">
					<div class="cp-short-description cp-desc cp_responsive " ><span class="cp_responsive cp_line_height" data-line-height="34px" style="line-height:34px;"><span class="cp_responsive cp_font" data-font-size="30px" style="font-size:30px;"><span data-line-height="39px"><span data-font-size="28px"><span data-line-height="30px"><span data-line-height="20px"><span data-font-size="34px"><span data-font-size="28px"><span data-font-size="30px"><span data-font-size="24px"><span style="font-family:open sans;"><span style="color:#000000;">Join our email list</span></span></span></span></span></span></span></span></span></span></span></span></div>
				</div>
				<div class="cp-title-container 
				cp-empty					">
					<div class="cp-title cp_responsive" ></div>
				</div>
				<div class="cp-desc-container 
									">
					<div class="cp-description cp_responsive" ><span class="cp_responsive cp_line_height" data-line-height="26px" style="line-height:26px;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span data-line-height="30px"><span data-font-size="18px"><span data-font-size="20px"><span style="color:#000000;"><span style="font-family:open sans;">Get the latest updates and exclusives content straight to your email box</span></span></span></span></span></span></span></div>
				</div>
				<div class="cp-form-container">
					
		<style type="text/css" class="cp-form-css">.content-5e30bb0a0d288 .cp-form-container label:not(.cp-label) {    display:none;}.content-5e30bb0a0d288 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: center;} .content-5e30bb0a0d288 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5e30bb0a0d288 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5e30bb0a0d288 .cp-form-container textarea:focus, .content-5e30bb0a0d288 .cp-form-container .cp-form-field button, .content-5e30bb0a0d288 .cp-form-container .cp-form-field input, .content-5e30bb0a0d288 .cp-form-container .cp-form-field select, .content-5e30bb0a0d288 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 15px; 	font-family: Raleway; 	color: ; 	background-color: ; 	border-color: ; 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px; 	border-radius: 3px;}.content-5e30bb0a0d288 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 15px; 	font-family: Raleway; 	color: ; 	padding-top: 10px; 	padding-bottom: 10px; 	border-radius: 3px;}.content-5e30bb0a0d288 .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px;}.content-5e30bb0a0d288 .cp-form-container .cp-submit.cp-btn-flat {  	background: #c8102e!important;border-radius:4px;}.content-5e30bb0a0d288 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #bb0321!important;}.content-5e30bb0a0d288 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

				<form class="cp-form smile-optin-form  ">

							<input type="hidden" id="1427450944_wpnonce" name="_wpnonce" value="4e88947fd3">
		<input type="hidden" name="cp-page-url" value="https://tnj.com/how-to-rally-your-team-when-your-company-is-struggling" />
		<input type="hidden" name="param[user_id]" value="cp-uid-80a4a0cc15bddcf59126b9c8a5bed6a3" />
		<input type="hidden" name="param[date]" value="28-1-2020" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="icontact_add_subscriber" />
		<input type="hidden" name="list_id" value="49995" />
		<input type="hidden" name="style_id" value="cp_id_2aa4f" />
		<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
		<input type="hidden" name="redirect" value="https://tnj.com/thank-you/" />		
		<input type="hidden" name="cp_module_name" value="TNJ Newsletter" />
		<input type="hidden" name="cp_module_type" value="" />
				<input type="text" name="cp_set_hp" value="" style="display: none;"/>
			
						<div class="cp-all-inputs-wrap col-xs-12  ">

							

											<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 odd-field-fallback ">
																								<label>Email</label>	
												 
												<div>
													<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter your email"  required  />									</div></div><!-- .cp-form-field -->

																</div>
					
					<div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
													<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener">
								<span class="cp_responsive cp_font" data-font-size="26px" style="font-size:26px;"><span data-font-size="24px"><span data-font-size="34px"><span data-font-size="30px"><span data-font-size="40px"><span style="font-family:open sans;">SUBSCRIBE</span></span></span></span></span></span>							</div>
													</div><!-- .cp-submit-wrap -->
					</form><!-- .smile-optin-form -->
				</div>
									</div><!-- .cp-form-container -->
				<div class="cp-info-container cp_responsive 
									">
					<span class="cp_responsive cp_font" data-font-size="14px" style="font-size:14px;"><span style="font-family:open sans;">Give it a try, you can unsubscribe anytime.</span></span>				</div>
			</div>
		</div>
		<!-- AFTER CONTENTS -->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="b048531327">

	</div><!-- .cp-modal-body -->

		
</div><!-- .cp-modal-content -->

		<div class="cp-form-processing-wrap" style="border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgba(86,86,131,0.6);border-width:  px;border-width:1px;;border-width: 0px;box-shadow: 0 0 3px 1px rgba(10,10,10,0.7) inset;;">
	<div class="cp-form-after-submit">
		<div class ="cp-form-processing">
			<div class ="cp-form-processing" >
			<div class="smile-absolute-loader" style="visibility: visible;">
				<div class="smile-loader" style = "" >
					<div class="smile-loading-bar"></div>
					<div class="smile-loading-bar"></div>
					<div class="smile-loading-bar"></div>
					<div class="smile-loading-bar"></div>
				</div>
			</div>
		</div>		</div>
		<div class ="cp-msg-on-submit" style="color:#000000"></div>
	</div>
</div>
		
		
				<div class="cp-overlay-close cp-image-close cp-inside-close cp-adjacent-right" style="width: 16px">
						<img class="" src="https://tnj.com/wp-content/uploads/cp_modal/modal__cp_id_2aa4f/1449585545__close.png" alt="close-link" />					</div>

					</div><!-- .cp-animate-container -->

		
</div><!-- .cp-modal -->

		<!-- .affiliate link for fullscreen -->

			</div><!-- .cp-overlay -->
</div><!-- .cp-modal-popup-container -->
						<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1580251914 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1580251914 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tnj.com/small-business-influencers-why-do-they-matter-2/" rel="bookmark" class="td-image-wrap" title="Small Business Influencers: Why Do They Matter?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Small Business Influencers: Why Do They Matter?" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2016/11/bizshow.jpg"  width="1" height="1" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tnj.com/small-business-influencers-why-do-they-matter-2/" rel="bookmark" title="Small Business Influencers: Why Do They Matter?">Small Business Influencers: Why Do They Matter?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-09-23T16:00:11+00:00" >September 23, 2015</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tnj.com/run-more-focused-home-based-business/" rel="bookmark" class="td-image-wrap" title="Run a More Focused Home-Based Business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Run a More Focused Home-Based Business" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2016/11/home-business - category.jpg"  width="1" height="1" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tnj.com/run-more-focused-home-based-business/" rel="bookmark" title="Run a More Focused Home-Based Business">Run a More Focused Home-Based Business</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-02-05T20:27:32+00:00" >February 5, 2013</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5e30bb0a1204f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.sf-menu>li>a {
    padding: 0 10px;
    line-height: 48px;
    font-size: 13px;
    color: #000;
    font-weight: 700;
    text-transform: uppercase;
    -webkit-backface-visibility: hidden;
}
</style>

<link rel='stylesheet' id='every_design-cp_id_2aa4f-css'  href='https://tnj.com/wp-content/plugins/convertplug/modules/modal/assets/demos/every_design/every_design.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://tnj.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://tnj.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://tnj.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://tnj.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://tnj.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/tnj.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/tnj65382\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/tnj.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tnj.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tnj-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"76985 https:\/\/tnj.com\/?p=76985","disqusShortname":"tnj-1","disqusTitle":"How to Rally Your Team When Your Company is Struggling","disqusUrl":"https:\/\/tnj.com\/how-to-rally-your-team-when-your-company-is-struggling\/","postId":"76985"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.2'></script>
<script type='text/javascript' src='https://tnj.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.2'></script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' defer="defer" src='https://tnj.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/tnj.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://tnj.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js?ver=3.4.4'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[76985]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://tnj.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://tnj.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Ads on this site are served by Adning v1.4.2 - adning.com -->
<!-- / Adning. -->


</body>
</html>