<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>How to Manage Your Annuity | The Network Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://tnj.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://tnj.com/wp-content/uploads/2020/08/favicon.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Some savers go into retirement with a fixed or variable annuity in their retirement savings plans, particularly teachers and 403(b) plans." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://tnj.com/how-to-manage-your-annuity/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to Manage Your Annuity | The Network Journal" />
	<meta property="og:description" content="Some savers go into retirement with a fixed or variable annuity in their retirement savings plans, particularly teachers and 403(b) plans." />
	<meta property="og:url" content="https://tnj.com/how-to-manage-your-annuity/" />
	<meta property="og:site_name" content="The Network Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/networkjournal/" />
	<meta property="article:published_time" content="2020-09-14T21:39:14+00:00" />
	<meta property="og:image" content="https://tnj.com/wp-content/uploads/2020/09/annuity.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@networkjournal" />
	<meta name="twitter:site" content="@networkjournal" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tnj.com/#organization","name":"The Network Journal","url":"https://tnj.com/","sameAs":["https://www.facebook.com/networkjournal/","https://www.instagram.com/thenetworkjournal/","https://www.youtube.com/azizgueyeadetimirnthenetworkjournal","https://twitter.com/networkjournal"],"logo":{"@type":"ImageObject","@id":"https://tnj.com/#logo","inLanguage":"en-US","url":"https://tnj.com/wp-content/uploads/2020/05/TNJLogo.jpeg","width":947,"height":353,"caption":"The Network Journal"},"image":{"@id":"https://tnj.com/#logo"}},{"@type":"WebSite","@id":"https://tnj.com/#website","url":"https://tnj.com/","name":"The Network Journal","description":"An online magazine for Black Professionals and Small Business Owners","publisher":{"@id":"https://tnj.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://tnj.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tnj.com/how-to-manage-your-annuity/#primaryimage","inLanguage":"en-US","url":"https://tnj.com/wp-content/uploads/2020/09/annuity.jpg","width":1500,"height":1000,"caption":"Man working at a desk"},{"@type":"WebPage","@id":"https://tnj.com/how-to-manage-your-annuity/#webpage","url":"https://tnj.com/how-to-manage-your-annuity/","name":"How to Manage Your Annuity | The Network Journal","isPartOf":{"@id":"https://tnj.com/#website"},"primaryImageOfPage":{"@id":"https://tnj.com/how-to-manage-your-annuity/#primaryimage"},"datePublished":"2020-09-14T21:39:14+00:00","dateModified":"2020-09-14T21:39:14+00:00","description":"Some savers go into retirement with a fixed or variable annuity in their retirement savings plans, particularly teachers and 403(b) plans.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tnj.com/how-to-manage-your-annuity/"]}]},{"@type":"Article","@id":"https://tnj.com/how-to-manage-your-annuity/#article","isPartOf":{"@id":"https://tnj.com/how-to-manage-your-annuity/#webpage"},"author":{"@id":"https://tnj.com/#/schema/person/3a8ef91fdcf3b1a65d76341aeeee7a2d"},"headline":"How to Manage Your Annuity","datePublished":"2020-09-14T21:39:14+00:00","dateModified":"2020-09-14T21:39:14+00:00","mainEntityOfPage":{"@id":"https://tnj.com/how-to-manage-your-annuity/#webpage"},"commentCount":0,"publisher":{"@id":"https://tnj.com/#organization"},"image":{"@id":"https://tnj.com/how-to-manage-your-annuity/#primaryimage"},"articleSection":"Investment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tnj.com/how-to-manage-your-annuity/#respond"]}]},{"@type":"Person","@id":"https://tnj.com/#/schema/person/3a8ef91fdcf3b1a65d76341aeeee7a2d","name":"TNJ Staff","image":{"@type":"ImageObject","@id":"https://tnj.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/953935850c5d61f7ddc87dbf491f7431?s=96&d=mm&r=g","caption":"TNJ Staff"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Network Journal &raquo; Feed" href="https://tnj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Network Journal &raquo; Comments Feed" href="https://tnj.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Network Journal &raquo; How to Manage Your Annuity Comments Feed" href="https://tnj.com/how-to-manage-your-annuity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tnj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tnj.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://tnj.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://tnj.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://tnj.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://tnj.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://tnj.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tnj.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://tnj.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='cp-module-main-style-css'  href='https://tnj.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=3.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css'  href='https://tnj.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://tnj.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://tnj.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://tnj.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://tnj.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/tnj.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='search-filter-plugin-build-js-extra'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/tnj.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/tnj.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.4.3' id='search-filter-plugin-build-js'></script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.4.3' id='search-filter-plugin-chosen-js'></script>
<link rel="https://api.w.org/" href="https://tnj.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tnj.com/wp-json/wp/v2/posts/79152" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tnj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tnj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://tnj.com/?p=79152' />
<link rel="alternate" type="application/json+oembed" href="https://tnj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftnj.com%2Fhow-to-manage-your-annuity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tnj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftnj.com%2Fhow-to-manage-your-annuity%2F&#038;format=xml" />
<meta name="google-site-verification" content="9nVzNKshKFcculrhifYJusDkqN-dkqfTKXNapwPjsWA" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2e2395651c","wpRestUrl":"https:\/\/tnj.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/tnj.com\/wp-admin\/","wpRestNonce":"2e2395651c","wpRestUrl":"https:\/\/tnj.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7473042-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7473042-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://tnj.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tnj.com/category/personal-finance/",
                    "name": "Personal Finance"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tnj.com/category/personal-finance/investment/",
                    "name": "Investment"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tnj.com/how-to-manage-your-annuity/",
                    "name": "How to Manage Your Annuity"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #b92525;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #b92525;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #b92525;
                }
                .tdm-btn-style1 {
					background-color: #b92525;
				}
				.tdm-btn-style2:before {
				    border-color: #b92525;
				}
				.tdm-btn-style2 {
				    color: #b92525;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #b92525;
                    -moz-box-shadow: 0 2px 16px #b92525;
                    box-shadow: 0 2px 16px #b92525;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #b92525;
                    -moz-box-shadow: 0 4px 26px #b92525;
                    box-shadow: 0 4px 26px #b92525;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-79152 single-format-standard td-standard-pack investment how-to-manage-your-annuity global-block-template-1 wpb-js-composer js-comp-ver-6.3.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/networkjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/networkjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/azizgueyeadetimirnthenetworkjournal" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-39039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-39039"><a href="https://tnj.com/">Home</a></li>
<li id="menu-item-42946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42946"><a href="https://tnj.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41546"><a href="https://tnj.com/category/news/business/">Business</a></li>
	<li id="menu-item-77158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77158"><a href="https://tnj.com/category/news/tnj-business-briefs/">TNJ Business Briefs</a></li>
	<li id="menu-item-39084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39084"><a href="https://tnj.com/category/news/us-news/">U.S. News</a></li>
</ul>
</li>
<li id="menu-item-42947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42947"><a href="https://tnj.com/category/small-business/">Small Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39085"><a href="https://tnj.com/category/small-business/black-entrepreneurs/">Black Entrepreneurs</a></li>
	<li id="menu-item-39086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39086"><a href="https://tnj.com/category/small-business/business-advice/">Business Advice</a></li>
	<li id="menu-item-39087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39087"><a href="https://tnj.com/category/small-business/marketing/">Marketing</a></li>
	<li id="menu-item-39088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39088"><a href="https://tnj.com/category/small-business/online-marketing/">Online Marketing</a></li>
	<li id="menu-item-39089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39089"><a href="https://tnj.com/category/small-business/financing/">Financing</a></li>
	<li id="menu-item-39090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39090"><a href="https://tnj.com/category/small-business/how-to/">How-To</a></li>
</ul>
</li>
<li id="menu-item-43139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-43139"><a href="https://tnj.com/category/personal-finance/">Personal Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39091"><a href="https://tnj.com/category/personal-finance/taxes/">Taxes</a></li>
	<li id="menu-item-39092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39092"><a href="https://tnj.com/category/personal-finance/investment/">Investment</a></li>
	<li id="menu-item-39093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39093"><a href="https://tnj.com/category/personal-finance/home-owner/">Home Owner</a></li>
	<li id="menu-item-39094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39094"><a href="https://tnj.com/category/personal-finance/retirement/">Retirement</a></li>
</ul>
</li>
<li id="menu-item-42949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42949"><a href="https://tnj.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41325"><a href="https://tnj.com/category/technology/technology-news/">Technology news</a></li>
	<li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41550"><a href="https://tnj.com/category/technology/personal-technology/">Personal Technology</a></li>
	<li id="menu-item-41357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41357"><a href="https://tnj.com/category/technology/business-technology/">Business Technology</a></li>
	<li id="menu-item-41358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41358"><a href="https://tnj.com/category/technology/review/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-70213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70213"><a href="https://tnj.com/events/25womenawards/">TNJ EVENTS</a></li>
<li id="menu-item-39044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39044"><a href="https://tnj.com/category/career/">Career<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39099"><a href="https://tnj.com/category/career/career-advice/">Career Advice</a></li>
	<li id="menu-item-39098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39098"><a href="https://tnj.com/category/career/people_on_the_move/">On The Move</a></li>
	<li id="menu-item-41359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41359"><a href="https://jobs.tnj.com">Jobs</a></li>
</ul>
</li>
<li id="menu-item-42951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42951"><a href="https://tnj.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39103"><a href="https://tnj.com/category/lifestyle/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-39104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39104"><a href="https://tnj.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-39102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39102"><a href="https://tnj.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-39101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39101"><a href="https://tnj.com/category/lifestyle/auto/">Auto</a></li>
</ul>
</li>
<li id="menu-item-41352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41352"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70390"><a href="https://tnj.com/category/print-edition/">Print Edition</a></li>
	<li id="menu-item-68469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68469"><a href="https://tnj.com/category/tnjvideos/">Videos</a></li>
	<li id="menu-item-41366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41366"><a href="https://tnj.com/category/lists-resources/">Lists/Resources</a></li>
	<li id="menu-item-75361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75361"><a href="https://tnj.com/category/2019-influential-women/">2019 Influential Women</a></li>
	<li id="menu-item-78121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78121"><a href="https://tnj.com/category/2020-influential-women/">2020 Influential Women</a></li>
	<li id="menu-item-42972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42972"><a href="#">PODCAST</a></li>
	<li id="menu-item-42988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42988"><a href="https://tnj.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-42970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42970"><a href="http://www.magzter.com/US/The-Network-Journal/The-Network-Journal/Business/">Digital Subscription</a></li>
		<li id="menu-item-42971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42971"><a href="https://www.ezsubscription.com/tnj/subscribe.asp">Subscribe To Magazine</a></li>
		<li id="menu-item-42980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42980"><a href="https://tnj.com/advertise/">Advertise</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://tnj.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, September 15, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-68390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-68390"><a href="https://tnj.com/submit-a-press-release/">Submit a Press Release</a></li>
<li id="menu-item-68391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68391"><a href="https://tnj.com/submit-a-nomination/">Submit a Nomination</a></li>
<li id="menu-item-68392" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68392"><a href="https://tnj.com/advertise/">Advertise</a></li>
<li id="menu-item-68393" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-68393"><a href="https://www.magzter.com/US/The-Network-Journal/The-Network-Journal/Business">Digital Magazine</a></li>
<li id="menu-item-68394" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-68394"><a href="https://www.ezsubscription.com/tnj/subscribe.asp">Subscribe</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/networkjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/networkjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/azizgueyeadetimirnthenetworkjournal" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://tnj.com/">
                <img src="https://tnj.com/wp-content/uploads/2017/02/tnjlogoforweb-1.jpg" alt=""/>
                <span class="td-visual-hidden">The Network Journal</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_238 td_block_template_1">
<style>
/* custom css */
.tdi_1_238.td-a-rec{
					text-align: center;
				}.tdi_1_238 .td-element-style{
					z-index: -1;
				}.tdi_1_238.td-a-rec-img{
				    text-align: left;
				}.tdi_1_238.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_238.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc434533 = window.plc434533 || 0;
document.write('<'+'div id="placement_434533_'+plc434533+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165671, 434533, [728,90], 'placement_434533_'+opt.place, opt); }, opt: { place: plc434533++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://tnj.com/">
			<img src="https://tnj.com/wp-content/uploads/2017/02/tnjlogoforweb-1.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://tnj.com/">
			<img src="https://tnj.com/wp-content/uploads/2017/02/tnjlogoforweb-1.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39039"><a href="https://tnj.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42946"><a href="https://tnj.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41546"><a href="https://tnj.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77158"><a href="https://tnj.com/category/news/tnj-business-briefs/">TNJ Business Briefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39084"><a href="https://tnj.com/category/news/us-news/">U.S. News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42947"><a href="https://tnj.com/category/small-business/">Small Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39085"><a href="https://tnj.com/category/small-business/black-entrepreneurs/">Black Entrepreneurs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39086"><a href="https://tnj.com/category/small-business/business-advice/">Business Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39087"><a href="https://tnj.com/category/small-business/marketing/">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39088"><a href="https://tnj.com/category/small-business/online-marketing/">Online Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39089"><a href="https://tnj.com/category/small-business/financing/">Financing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39090"><a href="https://tnj.com/category/small-business/how-to/">How-To</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-43139"><a href="https://tnj.com/category/personal-finance/">Personal Finance</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39091"><a href="https://tnj.com/category/personal-finance/taxes/">Taxes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-39092"><a href="https://tnj.com/category/personal-finance/investment/">Investment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39093"><a href="https://tnj.com/category/personal-finance/home-owner/">Home Owner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39094"><a href="https://tnj.com/category/personal-finance/retirement/">Retirement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42949"><a href="https://tnj.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41325"><a href="https://tnj.com/category/technology/technology-news/">Technology news</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41550"><a href="https://tnj.com/category/technology/personal-technology/">Personal Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41357"><a href="https://tnj.com/category/technology/business-technology/">Business Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41358"><a href="https://tnj.com/category/technology/review/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70213"><a href="https://tnj.com/events/25womenawards/">TNJ EVENTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39044"><a href="https://tnj.com/category/career/">Career</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39099"><a href="https://tnj.com/category/career/career-advice/">Career Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39098"><a href="https://tnj.com/category/career/people_on_the_move/">On The Move</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41359"><a href="https://jobs.tnj.com">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42951"><a href="https://tnj.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39103"><a href="https://tnj.com/category/lifestyle/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39104"><a href="https://tnj.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39102"><a href="https://tnj.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39101"><a href="https://tnj.com/category/lifestyle/auto/">Auto</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41352"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70390"><a href="https://tnj.com/category/print-edition/">Print Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68469"><a href="https://tnj.com/category/tnjvideos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41366"><a href="https://tnj.com/category/lists-resources/">Lists/Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75361"><a href="https://tnj.com/category/2019-influential-women/">2019 Influential Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78121"><a href="https://tnj.com/category/2020-influential-women/">2020 Influential Women</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42972"><a href="#">PODCAST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-42988"><a href="https://tnj.com/magazine/">Magazine</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42970"><a href="http://www.magzter.com/US/The-Network-Journal/The-Network-Journal/Business/">Digital Subscription</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42971"><a href="https://www.ezsubscription.com/tnj/subscribe.asp">Subscribe To Magazine</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42980"><a href="https://tnj.com/advertise/">Advertise</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://tnj.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://tnj.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Personal Finance" class="entry-crumb" href="https://tnj.com/category/personal-finance/">Personal Finance</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Investment" class="entry-crumb" href="https://tnj.com/category/personal-finance/investment/">Investment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">How to Manage Your Annuity</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-79152" class="post-79152 post type-post status-publish format-standard has-post-thumbnail category-investment" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://tnj.com/category/personal-finance/">Personal Finance</a></li><li class="entry-category"><a  href="https://tnj.com/category/personal-finance/investment/">Investment</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">How to Manage Your Annuity</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://tnj.com/author/tnjadmin/">TNJ Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-14T21:39:14+00:00" >September 14, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://tnj.com/wp-content/uploads/2020/09/annuity.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://tnj.com/wp-content/uploads/2020/09/annuity-696x464.jpg" srcset="https://tnj.com/wp-content/uploads/2020/09/annuity-696x464.jpg 696w, https://tnj.com/wp-content/uploads/2020/09/annuity-300x200.jpg 300w, https://tnj.com/wp-content/uploads/2020/09/annuity-1024x683.jpg 1024w, https://tnj.com/wp-content/uploads/2020/09/annuity-150x100.jpg 150w, https://tnj.com/wp-content/uploads/2020/09/annuity-768x512.jpg 768w, https://tnj.com/wp-content/uploads/2020/09/annuity-1068x712.jpg 1068w, https://tnj.com/wp-content/uploads/2020/09/annuity-630x420.jpg 630w, https://tnj.com/wp-content/uploads/2020/09/annuity-1260x840.jpg 1260w, https://tnj.com/wp-content/uploads/2020/09/annuity.jpg 1500w" sizes="(max-width: 696px) 100vw, 696px" alt="Man working at a desk" title="Designer working from home office"/></a></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_3_262 td_block_template_1">
<style>
/* custom css */
.tdi_3_262.td-a-rec{
					text-align: center;
				}.tdi_3_262 .td-element-style{
					z-index: -1;
				}.tdi_3_262.td-a-rec-img{
				    text-align: left;
				}.tdi_3_262.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_262.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc434533 = window.plc434533 || 0;
document.write('<'+'div id="placement_434533_'+plc434533+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165671, 434533, [728,90], 'placement_434533_'+opt.place, opt); }, opt: { place: plc434533++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><p>Some savers go into retirement with a fixed or variable annuity in their retirement savings plans, particularly teachers who have <a href="https://tnj.com/what-you-should-know-about-making-403b-catch-up-contributions/">403(b) plans</a>. Because many school districts are reluctant to negotiate with financial services firms to manage their retirement plans, they turn the job over the sales agents, who promote annuity products because they deliver large commissions. Unlike immediate annuities, which are fairly straightforward&#8211;you give an insurance company a lump sum in exchange for guaranteed monthly payments&#8211;these types of annuities can be quite complex.</p>
<p>For example, with variable annuities, your money is invested in <a href="https://money.usnews.com/funds/mutual-funds">mutual-fund</a>-like accounts, and the value of your account can rise or fall depending on the performance of the underlying investments. In most cases, the insurer guarantees that after you retire, you can withdraw a certain amount of money every year for the rest of your life, even if the investments you chose lost value or you ran out of money.</p>
<p>But these benefits come at a cost. Basic annuity fees (called mortality and expense fees) can run 1.2% or more per year. You could also pay more than 1% in investment fees for the underlying funds. If you decide to cash out the annuity, you may pay a surrender charge, which generally starts at 7% to 10% and gradually decreases over the first seven to 10 years you own the annuity.</p>
<p>Supporters of adding annuities to a retirement savings plan say that they offer workers a way to convert their savings into guaranteed income in retirement, reducing the risk they&#8217;ll run out of money. The SECURE Act, which was signed into law in late 2019, makes it easier for 401(k) plan sponsors to offer annuities and other &#8220;lifetime income&#8221; options to plan participants by taking away some of the associated legal risks.</p>
<p>If you have an annuity in your retirement savings plan when you retire, converting your investment into a stream of monthly payments may not be the most profitable choice. Income from a fixed annuity is based on prevailing interest rates at the time you annuitize, which means &#8220;now is the worst possible time to annuitize a fixed annuity,&#8221; says Clark Randall, a certified financial planner in Dallas. With a variable annuity, on the other hand, you can receive monthly payments that are based on the performance of the underlying investments, such as stocks and bonds; you can also add a rider that will guarantee a minimum level of income no matter what happens to the market.</p>
<p>But another option is to skip annuitization altogether and take withdrawals when you need the money. If you already have sufficient income from a pension and Social Security to cover basic expenses&#8211;which may be the case if you&#8217;re a public school teacher&#8211;you may not need an additional source of guaranteed income, says Scott Dauenhauer, a CFP with Meridian Wealth Management and founder of The Teacher&#8217;s Advocate blog. As is the case with immediate annuities, once you annuitize a fixed or variable annuity, you are usually locked into the payments and can&#8217;t get your money back.</p>
<p>Retirees who aren&#8217;t interested in generating a stream of income don&#8217;t have to keep an annuity that is hobbled by high fees and low returns. Once you roll over a 403(b) or other retirement plan into an IRA, you can exchange your annuity for a mutual fund or exchange-traded fund without triggering a tax bill. Depending on how long you&#8217;ve owned the annuity and the terms of the contract, you may have to pay a surrender charge. But if you move from an annuity with high fees to a low-cost fund or ETF, you&#8217;ll probably recover those costs in a couple of years.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_261 td_block_template_1 ">

<style>
/* custom css */
.tdi_2_261.td-a-rec{
					text-align: center;
				}.tdi_2_261 .td-element-style{
					z-index: -1;
				}.tdi_2_261.td-a-rec-img{
				    text-align: left;
				}.tdi_2_261.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_261.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5096933492041364" data-ad-slot="1288695707"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5096933492041364" data-ad-slot="1288695707"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5096933492041364" data-ad-slot="1288695707"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5096933492041364" data-ad-slot="1288695707"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>If you own a variable or fixed annuity in a taxable account, your options are more limited, Clark says. Cashing it out will trigger taxes on any tax-deferred earnings, plus a 10% early-withdrawal penalty if you&#8217;re younger than 591/2. However, if you&#8217;re unhappy with your annuity&#8217;s fees or investment options, you can exchange it for a lower-cost annuity through what&#8217;s known as a 1035 exchange and maintain tax deferral of your gains.</p>
<p>(SOURCE: TCA)</p>
<p>(Article written by Kiplinger)</p>
<span class="cp-load-after-post"></span>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_4_3f6 td_block_template_1 ">

<style>
/* custom css */
.tdi_4_3f6.td-a-rec{
					text-align: center;
				}.tdi_4_3f6 .td-element-style{
					z-index: -1;
				}.tdi_4_3f6.td-a-rec-img{
				    text-align: left;
				}.tdi_4_3f6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4_3f6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5096933492041364" data-ad-slot="1288695707"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5096933492041364" data-ad-slot="1288695707"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5096933492041364" data-ad-slot="1288695707"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5096933492041364" data-ad-slot="1288695707"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://tnj.com/how-to-manage-your-annuity/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftnj.com%2Fhow-to-manage-your-annuity%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+to+Manage+Your+Annuity&url=https%3A%2F%2Ftnj.com%2Fhow-to-manage-your-annuity%2F&via=The+Network+Journal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tnj.com/how-to-manage-your-annuity/&amp;media=https://tnj.com/wp-content/uploads/2020/09/annuity.jpg&description=Some savers go into retirement with a fixed or variable annuity in their retirement savings plans, particularly teachers and 403(b) plans.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How+to+Manage+Your+Annuity %0A%0A https://tnj.com/how-to-manage-your-annuity/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://tnj.com/author/tnjadmin/">TNJ Staff</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TNJ Staff"></span><meta itemprop="datePublished" content="2020-09-14T21:39:14+00:00"><meta itemprop="dateModified" content="2020-09-14T21:39:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://tnj.com/how-to-manage-your-annuity/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tnj.com/wp-content/uploads/2017/02/tnjlogoforweb-1.jpg"></span><meta itemprop="name" content="The Network Journal"></span><meta itemprop="headline " content="How to Manage Your Annuity"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tnj.com/wp-content/uploads/2020/09/annuity.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="1000"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_5_161 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5_161" ><script>var block_tdi_5_161 = new tdBlock();
block_tdi_5_161.id = "tdi_5_161";
block_tdi_5_161.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_5_161","td_column_number":3,"live_filter_cur_post_id":79152,"live_filter_cur_post_author":"200047","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5_161","tdc_css_class_style":"tdi_5_161_rand_style"}';
block_tdi_5_161.td_column_number = "3";
block_tdi_5_161.block_type = "td_block_related_posts";
block_tdi_5_161.post_count = "3";
block_tdi_5_161.found_posts = "348";
block_tdi_5_161.header_color = "";
block_tdi_5_161.ajax_pagination_infinite_stop = "";
block_tdi_5_161.max_num_pages = "116";
tdBlocksArray.push(block_tdi_5_161);
</script><h4 class="td-related-title td-block-title"><a id="tdi_6_335" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5_161" href="#">RELATED ARTICLES</a><a id="tdi_7_831" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5_161" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5_161 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tnj.com/shares-by-the-slice-platforms-vie-for-small-time-investors/" rel="bookmark" class="td-image-wrap " title="Shares &#8216;By the Slice&#8217; Platforms Vie for Small-Time Investors" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="lady in front of calculator and laptop" title="Shares &#8216;By the Slice&#8217; Platforms Vie for Small-Time Investors" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2020/09/savings-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://tnj.com/category/personal-finance/investment/" class="td-post-category">Investment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tnj.com/shares-by-the-slice-platforms-vie-for-small-time-investors/" rel="bookmark" title="Shares &#8216;By the Slice&#8217; Platforms Vie for Small-Time Investors">Shares &#8216;By the Slice&#8217; Platforms Vie for Small-Time Investors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tnj.com/what-does-the-upcoming-election-mean-to-your-investments/" rel="bookmark" class="td-image-wrap " title="What Does the Upcoming Election Mean to Your Investments?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Voting signage" title="What Does the Upcoming Election Mean to Your Investments?" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2020/09/vote-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://tnj.com/category/personal-finance/investment/" class="td-post-category">Investment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tnj.com/what-does-the-upcoming-election-mean-to-your-investments/" rel="bookmark" title="What Does the Upcoming Election Mean to Your Investments?">What Does the Upcoming Election Mean to Your Investments?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tnj.com/watch-out-for-fraud-when-considering-a-structured-settlement/" rel="bookmark" class="td-image-wrap " title="Watch Out for Fraud When Considering a Structured Settlement" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="a pen and calculator" title="Watch Out for Fraud When Considering a Structured Settlement" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2020/09/settlement-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://tnj.com/category/personal-finance/investment/" class="td-post-category">Investment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tnj.com/watch-out-for-fraud-when-considering-a-structured-settlement/" rel="bookmark" title="Watch Out for Fraud When Considering a Structured Settlement">Watch Out for Fraud When Considering a Structured Settlement</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_161" data-td_block_id="tdi_5_161"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_161" data-td_block_id="tdi_5_161"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    
<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  tdi_8_016 td_block_template_1">
<style>
/* custom css */
.tdi_8_016.td-a-rec{
					text-align: center;
				}.tdi_8_016 .td-element-style{
					z-index: -1;
				}.tdi_8_016.td-a-rec-img{
				    text-align: left;
				}.tdi_8_016.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_016.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc434534 = window.plc434534 || 0;
document.write('<'+'div id="placement_434534_'+plc434534+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165671, 434534, [300,250], 'placement_434534_'+opt.place, opt); }, opt: { place: plc434534++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_block_7 td_block_widget tdi_9_612 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_9_612" ><script>var block_tdi_9_612 = new tdBlock();
block_tdi_9_612.id = "tdi_9_612";
block_tdi_9_612.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-53424","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9_612","separator":"","m6_tl":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_9_612","tdc_css_class_style":"tdi_9_612_rand_style"}';
block_tdi_9_612.td_column_number = "1";
block_tdi_9_612.block_type = "td_block_7";
block_tdi_9_612.post_count = "4";
block_tdi_9_612.found_posts = "31331";
block_tdi_9_612.header_color = "#";
block_tdi_9_612.ajax_pagination_infinite_stop = "";
block_tdi_9_612.max_num_pages = "7833";
tdBlocksArray.push(block_tdi_9_612);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=tdi_9_612 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tnj.com/virtual-career-summit-helps-black-women-climb-the-career-ladder/" rel="bookmark" class="td-image-wrap " title="Virtual Career Summit Helps Black Women Climb the Corporate Ladder" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Two black women in the workplace" title="Virtual Career Summit Helps Black Women Climb the Corporate Ladder" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2020/09/Blackwomen-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tnj.com/virtual-career-summit-helps-black-women-climb-the-career-ladder/" rel="bookmark" title="Virtual Career Summit Helps Black Women Climb the Corporate Ladder">Virtual Career Summit Helps Black Women Climb the Corporate Ladder</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-14T23:36:30+00:00" >September 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tnj.com/what-to-watch-at-apples-first-major-product-launch-event-of-2020/" rel="bookmark" class="td-image-wrap " title="What to Watch at Apple’s First Major Product Launch Event of 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="3 apple watches displayed on a white background" title="What to Watch at Apple’s First Major Product Launch Event of 2020" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2020/09/apple1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tnj.com/what-to-watch-at-apples-first-major-product-launch-event-of-2020/" rel="bookmark" title="What to Watch at Apple’s First Major Product Launch Event of 2020">What to Watch at Apple’s First Major Product Launch Event of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-14T21:59:19+00:00" >September 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tnj.com/what-could-still-go-wrong-with-mail-in-ballots-and-election-day/" rel="bookmark" class="td-image-wrap " title="What Could Still Go Wrong with Mail-in Ballots and Election Day" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="voting location" title="What Could Still Go Wrong with Mail-in Ballots and Election Day" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2020/09/ballots-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tnj.com/what-could-still-go-wrong-with-mail-in-ballots-and-election-day/" rel="bookmark" title="What Could Still Go Wrong with Mail-in Ballots and Election Day">What Could Still Go Wrong with Mail-in Ballots and Election Day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-14T21:48:42+00:00" >September 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tnj.com/how-to-manage-your-annuity/" rel="bookmark" class="td-image-wrap " title="How to Manage Your Annuity" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Man working at a desk" title="How to Manage Your Annuity" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2020/09/annuity-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tnj.com/how-to-manage-your-annuity/" rel="bookmark" title="How to Manage Your Annuity">How to Manage Your Annuity</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-14T21:39:14+00:00" >September 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="text-4" class="td_block_template_1 widget text-4 widget_text">			<div class="textwidget"></div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><img src="https://tnj.com/wp-content/uploads/2016/12/tnjlogoforweb.jpg" /></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>ABOUT US</span></h4>			<div class="textwidget"><p>The Network Journal is a quarterly print and online business magazine for Black professionals and small business owners. TNJ is dedicated to educating and empowering its readers.</p>
<p>Contact us: <a href="mailto:tnjeditors@tnj.com">tnjeditors@tnj.com</a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright tnj.com All Rights Reserved                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


			<script type="text/javascript" id="modal">
				document.addEventListener("DOMContentLoaded", function(){
					startclock();
				});
				function stopclock (){
					if(timerRunning) clearTimeout(timerID);
					timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1600202291 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<style type="text/css"></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=http://Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|ABeeZee|Abel|Abril+Fatface|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Amarante|Amatic+SC|Amita|Architects+Daughter|Arizonia|Arvo|Average+Sans|Bad+Script|Berkshire+Swash|Bevan|Bigshot+One|Bowlby+One|Cabin|Cabin+Condensed|Cabin+Sketch|Cherry+Cream+Soda|Codystar|Coming+Soon|Cookie|Cutive+Mono|Fjalla+One|Freckle+Face|Fredericka+the+Great|Gabriela|Grand+Hotel|Great+Vibes|Habibi|Happy+Monkey|Julius+Sans+One|Just+Another+Hand|Kaushan+Script|Lobster|Lobster+Two|Maven+Pro|Oregano|Plaster|Playball|Pontano+Sans|Quicksand|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Tenor+Sans|Lato|Open%20Sans|Libre%20Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela%20Round|Pacifico|Bitter' media='none' onload = 'if(media!=&quot;all&quot;)media=&quot;all&quot;'>				<div data-class-id="content-5f6126335a85c" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = "5"data-onscroll-value = ""data-exit-intent = "enabled"data-add-to-cart = "0" data-closed-cookie-time="14" data-conversion-cookie-time="180"  data-modal-id="cp_id_2aa4f"  data-modal-style="cp_id_2aa4f"  data-option="smile_modal_styles"    data-custom-class = "modal popup  exit intent cp-cp_id_2aa4f cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  modal popup  exit intent cp-cp_id_2aa4f cp-modal-global" data-module-type="modal" ></div>
		
		<div data-form-layout="cp-form-layout-1" class="cp-module cp-modal-popup-container cp_id_2aa4f cp-modal-every-design-container " data-style-id ="cp_id_2aa4f"  data-module-name ="modal" data-close-gravity = "1" >
			<div class="content-5f6126335a85c cp-overlay   smile-bounceInLeft  global_modal_container   "  data-scheduled=false  data-closed-cookie-time="14" data-conversion-cookie-time="180"  data-modal-id="cp_id_2aa4f"  data-modal-style="cp_id_2aa4f"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "modal popup  exit intent cp-cp_id_2aa4f cp-modal-global"data-class = "content-5f6126335a85c"data-load-on-refresh = "enabled"data-load-on-count = "" data-affiliate_setting ="0"  data-overlay-animation = "smile-bounceInLeft"   data-redirect-to ="self"      data-tz-offset = "0"data-image-position = ""data-placeholder-color = ""data-timezonename = "WordPress"data-timezone = "0"  style=" " >
				<div class="cp-overlay-background" style=" background-color:rgba(10,10,10,0.7);"></div>	<div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:410px;">
					<div class="cp-animate-container"  data-overlay-animation = "smile-bounceInLeft"  data-exit-animation="smile-bounceOutDown">
						<div class="cp-modal-content "   style = "box-shadow:0px 0px 2px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 2px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 2px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgba(86,86,131,0.6);border-width:  px;border-width:1px;" >	
								
							<div class="cp-modal-body cp-modal-every-design " style = "background-image:url(https://tnj.com/wp-content/uploads/cp_modal/modal__cp_id_2aa4f/whitewall-150x150.jpg);background-repeat: repeat;background-position: center;background-size: auto;;" >
																<div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:rgba(255,255,255,0.03);;;"></div>
																		<!-- BEFORE CONTENTS -->
		<div class="cp-row">
			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container" >
				<div class="cp-short-desc-container 
									">
					<div class="cp-short-description cp-desc cp_responsive " ><span class="cp_responsive cp_line_height" data-line-height="34px" style="line-height:34px;"><span class="cp_responsive cp_font" data-font-size="30px" style="font-size:30px;"><span data-line-height="39px"><span data-font-size="28px"><span data-line-height="30px"><span data-line-height="20px"><span data-font-size="34px"><span data-font-size="28px"><span data-font-size="30px"><span data-font-size="24px"><span style="font-family:open sans;"><span style="color:#000000;">Join our email list</span></span></span></span></span></span></span></span></span></span></span></span></div>
				</div>
				<div class="cp-title-container 
				cp-empty					">
					<div class="cp-title cp_responsive" ></div>
				</div>
				<div class="cp-desc-container 
									">
					<div class="cp-description cp_responsive" ><span class="cp_responsive cp_line_height" data-line-height="26px" style="line-height:26px;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span data-line-height="30px"><span data-font-size="18px"><span data-font-size="20px"><span style="color:#000000;"><span style="font-family:open sans;">Get the latest updates and exclusives content straight to your email box</span></span></span></span></span></span></span></div>
				</div>
				<div class="cp-form-container">
					
		<style type="text/css" class="cp-form-css">.content-5f6126335a85c .cp-form-container label:not(.cp-label) {    display:none;}.content-5f6126335a85c .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: center;} .content-5f6126335a85c .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5f6126335a85c .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5f6126335a85c .cp-form-container textarea:focus, .content-5f6126335a85c .cp-form-container .cp-form-field button, .content-5f6126335a85c .cp-form-container .cp-form-field input, .content-5f6126335a85c .cp-form-container .cp-form-field select, .content-5f6126335a85c .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 15px; 	font-family: Raleway; 	color: ; 	background-color: ; 	border-color: ; 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px; 	border-radius: 3px;}.content-5f6126335a85c .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 15px; 	font-family: Raleway; 	color: ; 	padding-top: 10px; 	padding-bottom: 10px; 	border-radius: 3px;}.content-5f6126335a85c .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px;}.content-5f6126335a85c .cp-form-container .cp-submit.cp-btn-flat {  	background: #c8102e!important;border-radius:4px;}.content-5f6126335a85c .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #bb0321!important;}.content-5f6126335a85c .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

				<form class="cp-form smile-optin-form  ">

							<input type="hidden" id="1226114415_wpnonce" name="_wpnonce" value="642ee0ba32">
		<input type="hidden" name="cp-page-url" value="https://tnj.com/how-to-manage-your-annuity" />
		<input type="hidden" name="param[user_id]" value="cp-uid-8bf3ab55a5b0a8f7e313c9ee0272f093" />
		<input type="hidden" name="param[date]" value="15-9-2020" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="icontact_add_subscriber" />
		<input type="hidden" name="list_id" value="49995" />
		<input type="hidden" name="style_id" value="cp_id_2aa4f" />
		<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
		<input type="hidden" name="redirect" value="https://tnj.com/thank-you/" />
		<input type="hidden" name="cp_module_name" value="TNJ Newsletter" />
		<input type="hidden" name="cp_module_type" value="" />
				<input type="text" name="cp_set_hp" value="" style="display: none;"/>
			
						<div class="cp-all-inputs-wrap col-xs-12  ">

							

											<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 odd-field-fallback ">
																								<label>Email</label>
												 
												<div>
													<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter your email"  required  />									</div></div><!-- .cp-form-field -->

																</div>
					
					<div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
													<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener">
								<span class="cp_responsive cp_font" data-font-size="26px" style="font-size:26px;"><span data-font-size="24px"><span data-font-size="34px"><span data-font-size="30px"><span data-font-size="40px"><span style="font-family:open sans;">SUBSCRIBE</span></span></span></span></span></span>							</div>
													</div><!-- .cp-submit-wrap -->
					</form><!-- .smile-optin-form -->
				</div>
									</div><!-- .cp-form-container -->
				<div class="cp-info-container cp_responsive 
									">
					<span class="cp_responsive cp_font" data-font-size="14px" style="font-size:14px;"><span style="font-family:open sans;">Give it a try, you can unsubscribe anytime.</span></span>				</div>
			</div>
		</div>
		<!-- AFTER CONTENTS -->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="56e341bee3">

	</div><!-- .cp-modal-body -->

		</div><!-- .cp-modal-content -->

					<div class="cp-form-processing-wrap" style="border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgba(86,86,131,0.6);border-width:  px;border-width:1px;;border-width: 0px;background-image:url();">
				<div class="cp-form-after-submit">
					<div class ="cp-form-processing">
						<div class ="cp-form-processing" >
							<div class="smile-absolute-loader" style="visibility: visible;">
								<div class="smile-loader" style = "" >
									<div class="smile-loading-bar"></div>
									<div class="smile-loading-bar"></div>
									<div class="smile-loading-bar"></div>
									<div class="smile-loading-bar"></div>
								</div>
							</div>
						</div>
					</div>
					<div class ="cp-msg-on-submit" style="color:#000000"></div>
				</div>
			</div>
	
		
				<div class="cp-overlay-close cp-image-close cp-inside-close cp-adjacent-right" style="width: 16px">
						<img class="" src="https://tnj.com/wp-content/uploads/cp_modal/modal__cp_id_2aa4f/1449585545__close.png" alt="close-link" />					</div>

					</div><!-- .cp-animate-container -->

		
</div><!-- .cp-modal -->

		<!-- .affiliate link for fullscreen -->

			</div><!-- .cp-overlay -->
</div><!-- .cp-modal-popup-container -->
						<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1600202291 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1600202291 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tnj.com/a-scorecard-for-your-financial-adviser/" rel="bookmark" class="td-image-wrap " title="A Scorecard for Your Financial Adviser" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="A Scorecard for Your Financial Adviser" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2019/04/advise-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tnj.com/a-scorecard-for-your-financial-adviser/" rel="bookmark" title="A Scorecard for Your Financial Adviser">A Scorecard for Your Financial Adviser</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-29T16:41:09+00:00" >April 29, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tnj.com/how-to-beat-newly-hot-real-estate-markets/" rel="bookmark" class="td-image-wrap " title="How to beat newly hot real estate markets" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="How to beat newly hot real estate markets" data-type="image_tag" data-img-url="https://tnj.com/wp-content/uploads/2016/11/real-estate-149902_1280-1lores.jpg"  width="1" height="1" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tnj.com/how-to-beat-newly-hot-real-estate-markets/" rel="bookmark" title="How to beat newly hot real estate markets">How to beat newly hot real estate markets</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-20T01:57:30+00:00" >November 20, 2014</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f61263363616
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.sf-menu>li>a {
    padding: 0 10px;
    line-height: 48px;
    font-size: 13px;
    color: #000;
    font-weight: 700;
    text-transform: uppercase;
    -webkit-backface-visibility: hidden;
}
</style>

<link rel='stylesheet' id='every_design-cp_id_2aa4f-css'  href='https://tnj.com/wp-content/plugins/convertplug/modules/modal/assets/demos/every_design/every_design.min.css?ver=3.5.10' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tnj.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tnj-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"79152 https:\/\/tnj.com\/?p=79152","disqusShortname":"tnj-1","disqusTitle":"How to Manage Your Annuity","disqusUrl":"https:\/\/tnj.com\/how-to-manage-your-annuity\/","postId":"79152"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://tnj.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://tnj.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' defer="defer" src='https://tnj.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.5.10' id='cp-module-main-js-js'></script>
<script type='text/javascript' id='smile-modal-script-js-extra'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/tnj.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://tnj.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js?ver=3.5.10' id='smile-modal-script-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[79152]");
                });
            
</script>


</body>
</html>